FEATURES | MUSIC | BOOKS | DRINKS | FORUMS | GAMES | LINKS | ABOUT


advertise on Tiki Central

Celebrating classic and modern Polynesian Pop
  [Edit Profile]  [Edit Preferences]  [Search] [Sign Up]
[Personal Messages]  [Member List]  [Help/FAQ]  [Rules]  [Login]
Tiki Central Forums General Tiki TC running slow? UPDATE and hopefully a fix
Goto page ( Previous Page 1 | 2 | 3 | 4 Next Page )
TC running slow? UPDATE and hopefully a fix
Heath
Tiki Socialite

Joined: Dec 31, 2005
Posts: 608
From: Suburban San Diego (The Drawer)
Posted: 2008-11-10 07:17 am   Permalink

I have cable also and it's kind of hit and miss.
Although I will say more miss than hit, it may be my computer
which is in dire need of a hard push down a steep flight of stairs.
_________________


 
View Profile of Heath Send a personal message to Heath  Email Heath     Edit/Delete This Post Reply with quote
OceaOtica
Tiki Socialite

Joined: Sep 29, 2003
Posts: 909
From: near Atlanta, Georgia
Posted: 2008-11-10 07:29 am   Permalink

I have cable access, and a Grand Membership, and its running very slow. Even pages that are almost all text take a god 20-30 seconds to load, It was hit and miss for at least a few weeks, now every time I come on board it is sluggish.
Hanford, stop using the server as a drink cart in your bar! Curacao and lime juice are not the equivalent of engine oil and brake fluid for the computer.


 
View Profile of OceaOtica Send a personal message to OceaOtica  Email OceaOtica Goto the website of OceaOtica     Edit/Delete This Post Reply with quote
Unga Bunga
Tiki Socialite

Joined: Jun 06, 2003
Posts: 5810
From: CaliTikifornia
Posted: 2008-11-11 9:51 pm   Permalink

Unfortunately, it seems to be getting worse.

 
View Profile of Unga Bunga Send a personal message to Unga Bunga      Edit/Delete This Post Reply with quote
bananabobs
Tiki Socialite

Joined: Feb 16, 2003
Posts: 824
Posted: 2008-11-13 06:39 am   Permalink

6:30am Thursday,
Wow Hanford, did you throw a turbo on this baby? It's SMOKIN! What ever you did, it works. Thanks again!
_________________


 
View Profile of bananabobs Send a personal message to bananabobs      Edit/Delete This Post Reply with quote
hanford_lemoore
Proprietor

Joined: Mar 23, 2002
Posts: 1870
From: Tiki Central
Posted: 2008-11-24 3:13 pm   Permalink

Sorry about the slowness guys .... I have been doing some speed testing on it; and I think I have a fix for it, but it might be a while before I can roll it out. Hang in there ....

 
View Profile of hanford_lemoore Send a personal message to hanford_lemoore  Email hanford_lemoore Goto the website of hanford_lemoore     Edit/Delete This Post Reply with quote
Unga Bunga
Tiki Socialite

Joined: Jun 06, 2003
Posts: 5810
From: CaliTikifornia
Posted: 2008-11-24 7:31 pm   Permalink

Thanks Hanford

 
View Profile of Unga Bunga Send a personal message to Unga Bunga      Edit/Delete This Post Reply with quote
hanford_lemoore
Proprietor

Joined: Mar 23, 2002
Posts: 1870
From: Tiki Central
Posted: 2008-12-07 3:30 pm   Permalink

Speed Update:

Viewing topics should be a whole lot faster now. During a conversation last night with Tai Won On at the
Classic Cocktail Crawl he reminded me that I had been having misc. problems with the Ooga-Mooga mug count lookup in the past. It occurred to me that perhaps the technique I was using to look up Ooga-Mooga mug counts when I re-enabled it was slowing down the server.

I did a quick speed tests today and it appears to have been the culprit. So I've disabled the OM Mug count for now.

I'll work with Humu to see if we can figure out a better way to display mug counts that is more efficient!


 View Profile of hanford_lemoore Send a personal message to hanford_lemoore  Email hanford_lemoore Goto the website of hanford_lemoore     Edit/Delete This Post Reply with quote
GROG
Grand Member (first year)  

Joined: Jun 21, 2006
Posts: 6854
From: Tujunga
Posted: 2010-08-10 09:32 am   Permalink

TC running slow for GROG today. Even restarted the computer, and that didn't fix it.

Whoops! Checked some other sites, and they're loading slow, too. So it's the internet running slow. Damned Warner Cable.

_________________
GROG
Get better soon Tiki-Kate and Marie.

[ This Message was edited by: GROG 2010-08-10 09:35 ]


 
View Profile of GROG Send a personal message to GROG      Edit/Delete This Post Reply with quote
Atomic Tiki Punk
Tiki Socialite

Joined: Jul 19, 2009
Posts: 5964
From: Costa Misery
Posted: 2010-08-10 12:36 pm   Permalink

Hey Grog if you are using a Router,try restarting it, just pull the power cable out & wait a few seconds then plug back in
most routers don't have a power switch,so this is the only way to resart it.

If you don't have a Router & just a Cable modem,try a restart on that,Use the switch to do so,if it has no switch
use the pulling power cable method.

also do a Virus/Spyware scan with what ever Antivirus software you are using.

Hope that helps....


 
View Profile of Atomic Tiki Punk Send a personal message to Atomic Tiki Punk      Edit/Delete This Post Reply with quote
twitch
Grand Member (7 years)  

Joined: May 12, 2006
Posts: 425
From: Vacant lot where T. Vic's, Van. was
Posted: 2010-08-10 8:00 pm   Permalink

ARRRR! I never even thought of that!
Usually I just have frenzied visions of my fist going through the screen while cackling madly until the thing loads.
Thanks ATP!


 
View Profile of twitch Send a personal message to twitch      Edit/Delete This Post Reply with quote
beadtiki
Tiki Socialite

Joined: Aug 24, 2007
Posts: 929
From: Bothell, Washington
Posted: 2010-08-10 10:47 pm   Permalink

Quote:

On 2010-08-10 20:00, twitch wrote:
ARRRR! I never even thought of that!
Usually I just have frenzied visions of my fist going through the screen while cackling madly until the thing loads.
Thanks ATP!



Wow - I thought I was the only one! We are certainly in a hurry though aren't we?! What did we do without the internet?!
_________________


 
View Profile of beadtiki Send a personal message to beadtiki      Edit/Delete This Post Reply with quote
GROG
Grand Member (first year)  

Joined: Jun 21, 2006
Posts: 6854
From: Tujunga
Posted: 2010-08-11 08:59 am   Permalink

Thanks ATP. GROG run Virus scan, and no problems. Internet ran slow all day yesterday. Saw some cable trucks drive by in the neighborhood; they were working on the cable somewhere. Things running normal today.

 
View Profile of GROG Send a personal message to GROG      Edit/Delete This Post Reply with quote
woofmutt
Tiki Socialite

Joined: Mar 26, 2002
Posts: 2601
From: Seattilite Telstar
Posted: 2010-08-11 09:02 am   Permalink


Is your refrigerator running?


 
View Profile of woofmutt Send a personal message to woofmutt  Email woofmutt Goto the website of woofmutt     Edit/Delete This Post Reply with quote
Atomic Tiki Punk
Tiki Socialite

Joined: Jul 19, 2009
Posts: 5964
From: Costa Misery
Posted: 2010-08-11 11:24 am   Permalink

Quote:

On 2010-08-11 08:59, GROG wrote:
Thanks ATP. GROG run Virus scan, and no problems. Internet ran slow all day yesterday. Saw some cable trucks drive by in the neighborhood; they were working on the cable somewhere. Things running normal today.



Just another Sandworm in the wires problem,I bet! or maybe another Zombie attack!


 
View Profile of Atomic Tiki Punk Send a personal message to Atomic Tiki Punk      Edit/Delete This Post Reply with quote
GROG
Grand Member (first year)  

Joined: Jun 21, 2006
Posts: 6854
From: Tujunga
Posted: 2011-03-29 12:14 pm   Permalink

TC operating like cold molasses in the winter today. Hopefully it not going to crash again.
_________________

GROG miss Tiki-Kate


 
View Profile of GROG Send a personal message to GROG      Edit/Delete This Post Reply with quote
Goto page ( Previous Page 1 | 2 | 3 | 4 Next Page )
U-Moderate:
  
v1.5

[ About Tiki Central | Contact Tiki Central | Advertise on Tiki Central ]
(c) 2000-2014 Tikiroom.com (tm), Tiki Central (tm)

Credits & copyright infomation